Bienvenue sur WArMUp Association Mondiale des Utilisateurs de MorphOS
L'association WArMUp vous propose un site dédié au système d'exploitation alternatif MorphOS
    Connexion

Identifiant

Mot de Passe


Vous n'avez pas encore de compte ?
S'incrire sur le site
    Activité du site
Pages vues depuis le 06/06/2008 : 502 631

  • Nb. de Membres : 290
  • Nb. d'Articles : 1 935
  • Nb. de Forums : 23
  • Nb. de Sujets : 13
  • Nb. de Critiques : 0

  • Top 10  Statistiques

      
        Index du Forum » » Réseau » » Problème wifi
    Les plus récents en premier
    AuteurProblème wifi
    JiDeWe
      
    37

    JiDeWe
      Posté : 03-05-2016 23:43

    hello
    voilà j'ai enfin réussi à installer Morphos 3.9 sur mon powerbook,
    depuis le temps que puis-je faire avec mon powerbook sous morphos 3,9?
    je vais essayer de reprendre pieds avec peu à peu, pile owb etc....
    d'abord transférer les données du peg2 vers le mac
    essayer aussi de réparer/changer l'hyperdrive
    l'autre problème c'est le wifi :
    je suis en RJ 45, le wifi refuse de fonctionner, quand je dis il ne se passe rien, en fait un temoin rouge s’affiche quand je double-clique sur mon point d’accés, les autres (voisinage, imprimante rseau) demandent bien le mot de passe, je sauvegarde revient à nouveau sur les prefs reseau, le temoin est vert, mais ça ne fonctionne toujours pas………


    Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
      Profil   icq
    gordini21
      
    92

    gordini21
      Posté : 04-05-2016 09:53

    tu as bien rentré tes DNS ? il faut tout faire à la main
      Profil
    BeWorld
        
    797

    BeWorld
      Posté : 04-05-2016 11:14

    Pour transférer... soit USB soit avec NetFS via le réseau entre 2 MorphOS, ca marche bien

    Macmin Silent / PB 1.5G 17 / PM G5 2.7
    Mes ports
      Profil  E-mail  www
    JiDeWe
      
    37

    JiDeWe
      Posté : 05-05-2016 07:19

    @ bewrold : ben oui, suis-je bête une simple carte 32 go usb....... (pourquoi faire simple quand on peut se compliquer la vie.),
    merci beaucoup

    Autre question, j'ai un hyperdrive usb externe pour mon MacBook Pro , une idée pour le faire reconnaître sur Morphos (via le firmware il fait le petit "clic", mais refuse d'ingérer quoi que ce soit).


    Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
      Profil   icq
    JiDeWe
      
    37

    JiDeWe
      Posté : 05-05-2016 07:27

    Citation : gordini21 

    tu as bien rentré tes DNS ? il faut tout faire à la main  


    hello, oui bien sur, étant donné qu'il fonctionne impec via le câble réseau en RJ45.....

    Q : j'aimerai bien qu'il prenne le réseau wifi quand je suis au ponton, est-ce qu'il y'a un pilote prévu pour une connection usb via iPhone, iPad ou autre "joysmart"?
    par conte je suis bluffé par la vitesse du couple morphos/owb vs osx/tenforfox ou safari....




    Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo

      Profil   icq
    Papiosaur
         
    5302

    Papiosaur
      Posté : 05-05-2016 16:26

    Salut JiDeWe

    content de te revoir par ici

    Q : j'aimerai bien qu'il prenne le réseau wifi quand je suis au ponton, est-ce qu'il y'a un pilote prévu pour une connection usb via iPhone, iPad ou autre "joysmart"?

    je ne sais pas si le réseau via USB fonctionne mais le partage de connexion internet en wifi via mon portable ça fonctionne très bien.

    Ton IP est bien définit en DHCP ?

      Profil  E-mail  www
    JiDeWe
      
    37

    JiDeWe
      Posté : 08-05-2016 17:11

    Citation : Papiosaur 

    Salut JiDeWe

    content de te revoir par ici

    Q : j'aimerai bien qu'il prenne le réseau wifi quand je suis au ponton, est-ce qu'il y'a un pilote prévu pour une connection usb via iPhone, iPad ou autre "joysmart"?

    je ne sais pas si le réseau via USB fonctionne mais le partage de connexion internet en wifi via mon portable ça fonctionne très bien.

    Ton IP est bien définit en DHCP ?

    Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
     


    hello papi
    oui DHCP
    ha ok il faut passer par une passerelle autre que ma scarlet box, qui elle est reconnue mais pas activée

    Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
      Profil   icq
    JiDeWe
      
    37

    JiDeWe
      Posté : 11-05-2016 06:58

    Hello
    je viens de me loguer sur mon reseau wifi en cpl, (dans le salon) ça fonctionne impec
    alotrs que de la box en direct ça ne fontionne pas.......

    Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
      Profil   icq
    JiDeWe
      
    37

    JiDeWe
      Posté : 11-05-2016 12:39

    bon encore un probléme, j'ai voulu installer morphos 3.9 sur mon peg2, halala!!!!!
    tout effacer............................pourtant j'ai bien cliqué sur "mise à jour", donc j n'ai pas prix garde,
    je pare au plus urgent, d'abord un mail pour récuprer mac clé et aprés je vois ce que je peux récupérer sur différentes sauvegardes, c'est bizarre je ne trouve aucne morphos.key sur celles-ci

    Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
      Profil   icq
    Papiosaur
         
    5302

    Papiosaur
      Posté : 11-05-2016 19:10

    Salut JiDeWe,

    pas cool ça !!!

    tu as dis "alors que de la box en direct ça ne fonctionne pas....... "

    en wifi ou de RJ45 ?

    concernant ta clé (licence) MorphOS, elle doit se trouver dans sys:devs/, sinon essaye de voir dans tes mails en cherchant "MorphOS keyfile"

      Profil  E-mail  www
    JiDeWe
      
    37

    JiDeWe
      Posté : 12-05-2016 20:10

    hello papy
    en fait ma box en direct fonctionne bien en rj45 dans mon bureau et avec le peg (je m'en sers à l'instant) et sur le powerbook, c'est le wifi en direct qui ne fonctionne pas, par contre dans le salon j'ai une box installée via cpl, et là ça foctionne impec en wifi, ------

    Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
      Profil   icq
    Papiosaur
         
    5302

    Papiosaur
      Posté : 12-05-2016 21:31

    voici un article dans la bibliothèque MorphOS (en cours de traduction en français) qui pourrait t'aider :

    http://library.morph.zone/Configuration_d'une_connexion_r%C3%A9seau

    et voici une note importante :

    Le wifi G+ et supérieur (128mbps) ne sont pas pris en charge - si votre routeur et votre carte WLan supporte ce mode, il doit être désactivé dans les paramètres de votre routeur pour éviter des problèmes).

    voici également un tutoriel parlant du wi-fi sur MorphOS disponible sur Obligement :

    http://obligement.free.fr/articles/wifi_morphos.php
      Profil  E-mail  www
    JiDeWe
      
    37

    JiDeWe
      Posté : 22-05-2016 14:12

    Super
    merci papiosaure, je vais lire ça à tête reposée, pour l'instant je reste avec le rj45 dans mon bureau et avec le wifi dans mon salon

    Powerbook G4 1,67ghz 1,5go de ram, C/G Radéon 9700M/128mo
      Profil   icq
    sncrack

    6

    sncrack
      Posté : 30-11-2016 06:17

    Salut a tous, j'ai le meme souci.
    Le wifi mets un temps fou a se connecter au démarrage que ce soit sur mon répéteur ou direct sur la Box Orange

    J'ai constamment une "erreur 6 : Couldn't resolve host name"

    Adulescent de 39 ans :)
      Profil  www  
    Papiosaur
         
    5302

    Papiosaur
      Posté : 30-11-2016 14:23

    Un paramétrage des DNS à faire peut-être ?

      Profil  E-mail  www
    gordini21
      
    92

    gordini21
      Posté : 01-12-2016 21:18

    Configure les DNS à la main primaire et secondaire
    80.10.246.2
    80.10.246.129
      Profil
    K-L
       
    176

    K-L
      Posté : 18-05-2017 22:30

    Salut,

    Je viens m'intercaler sur le sujet car j'utilise le WiFi interne de mon Mac Mini (dire que je m'étais embété à configurer le CPL avant de me rendre compte qu'il avait une carte interne).

    Mon souci est que pendant un téléchagement ou le chargement d'une grosse page Web, la connexion a parfois la fâcheuse tendance à "figer" (stall en anglais).

    La connexion n'est pas coupée mais plus rien ne passe pendant plusieurs secondes avant de revenir.

    Je ne saurais dire d'où cela vient (le Mac Mini est à 1m du routeur mais une porte les sépare et je ne veux pas m'embêter avec un cable qui court à ce niveau). Sont-il trop pès l'un de l'autre ?

    Le routeur WiFi est un TP-Link avec DD-WRT sui fonctionne en 2.4Ghz et 5Gz (le Mac Mini ne supporte que le 2,4Ghz).

    Si quelqu'un une idée (MTU ou autre), je suis preneur
      Profil

    Sauter à :
     
        Stickers
    Information

    10 stickers - 5 euros

        Bounty
    Information

    Donateurs


    SDL2
    200€
    Non attribué

    Odyssey 1.25
    200€
    Fabien Coeurjoly

    SimpleMail 0.43
    70€
    neoman & henes

    Battle for Wesnoth
    55€
    Non attribué

    UFO-AI 2.5
    17€
    Non attribué

    ScummVM 1.9.0
    30€
    Non attribué

    Scout NG
    200€/200€
    Jacek Piszczek

    Exposé
    800€/800€
    Jacek Piszczek
        Carte MorphOS
    Utilisateurs MorphOS
        Association

    WArMUp-asso.fr - Site mis en ligne par K-L en Juin 2008 suite à une idée de Papiosaur, thème réalisé par PowerMetal et améliorations du site par BeWorld, JaMiGa et TUBbrain.